Thursday, January 13, 2011

Creating an etherchannel to an HP Windows Server


This will very briefly describe how to setup a port-channel connection between a Cisco switch and an HP server.

*Note - HP Server, Discovered Bug (Must manually set speed to 1000 and duplex to full on server for proper operation.)

On the server, set teaming to 802.3ad Dynamic with Fault Tolerance (team will fail until switch is configured)

Configure interfaces with port commands shown on interface below

6509#sh run int gi2/25

interface GigabitEthernet2/25
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
spanning-tree portfast trunk
channel-group 100 mode active

Configure port-channel with commands shown on interface below

6509#sh run int po 100

interface Port-channel100
description ServerPO
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
mls qos trust dscp

View port-channel status

6509# sh ether 100 sum
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
Number of channel-groups in use: 5
Number of aggregators:           5

Group  Port-channel  Protocol    Ports
------+-------------+-----------+----------------------
100    Po100(SU)       LACP      Gi2/25(P)  Gi3/25(P)

 See more info here:



No comments:

Post a Comment